صفحه اصلي


امروز : یکشنبه ۳ اردیبهشت ۱۳۹۶

اينجا هستيد: گيم ايران » بازی های Pc » دانلود مد بازي ها - ماد » مد هاي Skyrim » مودهای اسکایریم – Skyrim Script Extender یا SKSE


مودهای اسکایریم – Skyrim Script Extender یا SKSE

یکی از پیش نیازها برای اجرای بسیاری از مدهای برتری که تا به حال برای اسکایریم ساخته شده است Skyrim Script Extender یا SKSE می باشد. پس از نصب و اجرای SKSE شما شاهد هیچ تغییر آشکاری در بازی نخواهید بود. اما همان طور که گفته شد برای اجرای برترین مودهای اسکایریم به SKSE نیاز دارید.

 

ورژن اسکایریم و SKSE:

ابتدا فایل را از لینک زیر دانلود کنید و از حالت فشرده خارج سازید. ما سه نسخه از SKSE را عرضه می کنیم که برای سه ورژن اسکایریم می باشد:

 

 

دانلود با لینک مستقیم – حجم ۳ مگابایت

 

– اگر ورژن اسکایریم شما ۱٫۸ می باشد پوشه SKSE 1.6.9 را نصب کنید.

– اگر ورژن اسکایریم شما ۱٫۹٫۲۸ می باشد پوشه SKSE 1.6.11 را نصب کنید.

– اگر ورژن اسکایریم شما ۱٫۹٫۳۲ می باشد پوشه SKSE 1.6.13 را نصب بکنید.

 

 

چطور SKSE را نصب بکنم؟

پس از یافتن ورژن مناسب، پوشه مربوطه را باز بکنید. تمامی محتویات آن را انتخاب کرده، راست کلیک کرده و گزینه Copy را انتخاب بکنید. سپس به محل نصب بازی Skyrim بروید. برای این کار، اگر اسکایریم را همیشه از روی دسکتاپ اجرا می کنید، کافیست بر روی آیکون اسکایریم بر روی دسکتاپ راست کلیک کنید و گزینه Open File Location را انتخاب کنید. وقتی به محل نصب بازی رفتید بر  فضای خالی راست کلیک کرده و گزینه Paste را انتخاب کنید. در پاسخ به هر سوالی که از شما می شود گزینه YES را انتخاب کنید تا تمامی فایل ها بدرستی نصب بشوند. پس از اتمام عملیات کپی، SKSE را نصب کرده اید.

 

 

چطور SKSE را اجرا کنم؟

پس از نصب SKSE فایلی به نام skse_loader.exe را در همان محل نصب اسکایریم پیدا کنید. بر روی آن راست کلیک کنید و گزینه Create Shortcut را انتخاب کنید. میانبر اضافه شده را بر روی دسکتاپ ببرید. از این پس با اجرای این فایل وارد بازی اسکایریم بشوید و دیگر از طریق Skyrim.exe یا Skyrim Launcher.exe بازی را اجرا نکنید. هر زمانی که با اجرای فایل skse_loader وارد بازی اسکایریم بشوید، SKSE را اجرا کرده اید و می توانید از فواید آن که در مودهای آتی به آن ها خواهیم پرداخت، بهره مند شوید.

 

 

باگ ها و محدودیت ها:

هیچ باگ و محدودیتی وجود ندارد تا زمانی که از ورژن صحیح SKSE مطابق با ورژن بازی اسکایریم خود استفاده کنید. همچنین به هیچ وجه موجب کاهش بازدهی و روانی اجرای اسکایریم نمی شود و بدین ترتیب هیچ گونه مشکل و محدودیتی ندارد.

 

 

 

 

با نظرات خود ، ما را در هر چه بهتر شدن بخش های جدید سایت یاری کنید

گیمز مود

 

ورود به سايت
تبلیغات در گیم ایران
شبكه تبليغات

به جمع کاربران ویژه بپیوندید

تعداد نوشته ها: 200

نوشته شده توسط : « »

فعال در عرصه ی بازی های کامپیوتری،نویسندگی و مترجمی از شش سالگی بازی با کامپیوتر را شروع کردم و هنوز نتوانسته ام از آن جدا شوم.فکر نمی کنم که هیچ وقت بتوانم! زبان انگلیسی را بدون هیچ کلاسی با کمک بازی های رایانه ای آموخته ام. به نویسندگی هم علاقه مند هستم و سوابقی در این زمینه نیز داشته ام.

عضويت در خبرنامه سايت

 ۱۵۳ دیدگاه برای این مطلب ارسال شده است.


  1. رضا می‌گه:

    سلام من ورژن بازیم ۱٫۱٫۲۱٫۰ کدوم رونصب کنم یا خوبه

    پاسخ

  2. amir می‌گه:

    سلام.من همه کارایی که گفتین رو انجام دادم ولی وقتی رو skse loader کلیک میکنم این ارور رو میده:please update to the lastest version of skyrim

    پاسخ

  3. amir می‌گه:

    سلام.من همه کارایی که گفتین کردم ولی وقتی رو skse loader کلیک میکنم این ارور رو میاره:please update to latest version of skyrim
    بازی از طریق لانچر یا tesv هم اجرا نمیشه و یه ارور میاره که توش steam_api.dll هست.لطفا جواب بدین

    پاسخ

    mehdi: پاسخ در تاريخ دی ۲۷ام, ۱۳۹۳ ۲۲:۱۲:


    من در مورد ارور اول نمیدونم ولی دومی انتی ویروست ی فایلی ب اون اسم رو پاک کرده ک خیلی راحت میشه برش گردوند

    پاسخ

  4. moien می‌گه:

    agh in mod roye xbox nasb mise

    پاسخ

    رسول كريمي: پاسخ در تاريخ تیر ۱۷ام, ۱۳۹۳ ۱۷:۳۰:


    لطفا قوانین بخش نظرات سایت رو رعایت کنید
    خیر.. اگر توجه کنید تو بخش دسته بندی اول این مقاله نوشته که مال PC هستش و ایکس باکس رو پوشش نمیدیم.:)

    پاسخ

  5. amir می‌گه:

    سلام من همه کارایی رو که برای نصب این مد گفته بودین کردم ولی بازم وقتی رو skse loader کلیک میکنم این ارور رو میده:please update to latest version of skyrim
    بازی با لانچر و tesv هم اجرا نمیشه و یه ارور میده که توش steam_api.dll هست
    هر سه ورژن SKSE رو هم امتحان کردم
    لطفا کمک کنین

    پاسخ

    دانیال بحرحسینی: پاسخ در تاريخ تیر ۲۳ام, ۱۳۹۳ ۰۹:۵۳:


    سلام
    اروری که گفتید با نصب آپدیت صحیح رفع می شود. آپدیت ۱٫۹٫۳۲ گیم ایران را توصیه می کنیم.

    پاسخ

  6. رضا می‌گه:

    سلام من ورژن اسکایریمم۱٫۱٫۲۰٫۰ کدوم پوشه روبزارم یانمیخواد

    پاسخ

  7. حسام می‌گه:

    slm dadash hame ye file hash ke corrupted hast!

    پاسخ

  8. حسام می‌گه:

    نه نه هیچی برطرف شد،دمتون هم مثل همیشه گرم….

    پاسخ

  9. AB می‌گه:

    من وقتی میخواهم وارد بازی بشوم میاد که
    Error!Failad to read the path! Error=234
    و بعد چند بار آمدن این اررور، بازی باز میشه ولی مد ها اجرا نمیشه و اسکایریم لجندری که نصب کردم با اسکایریم قبلی که داشتم به نظرم فرق زیادی نمیکنه.(نقشه جدید و… نمیاد)
    مشکل چیست؟و البته تو لانچر هم هیچ گزینه ای تو دیتا فایل نیست.مشکل چیه؟

    پاسخ

    علی رحمانی: پاسخ در تاريخ مرداد ۱۶ام, ۱۳۹۳ ۰۰:۵۳:


    اون ارور رو نمی دونم ولی اگه می خواین گزینه ها تو دیتا فایل براتون بیاد برید تو لانچر و گزینه ی playرو بزنین بعد مد ها میان سر جاشون.نسخه ی لجندری هم فقط پچ ها و dlc های بازی رو داره و فرقی با بقیهشون نداره.

    پاسخ

  10. .A.D می‌گه:

    سلام من رفتم به پوشه نصب شده ی اسکی ریم و پوشه ی رید می رو خوندم . اونجا نوشته بود ورژن ۱٫۱ یعنی چی ؟ می تونید بگید از کجا می شه ورژن بازیم رو بفهمم ؟

    پاسخ

    دانیال بحرحسینی: پاسخ در تاريخ مرداد ۸ام, ۱۳۹۳ ۲۱:۰۲:


    سلام
    هنگام باری esc بزنید. ورژن با خط ریزی در گوشه پایین سمت چپ نوشته شده

    پاسخ

  11. حمید می‌گه:

    لام به همگی
    شرمنده
    من تو بازی تبدیل شدم به خون اشام
    حالا دیگه نمیتونم برم تو شهر ها یا روستاها
    دیگه عصبی شدم
    لطفا یکی بگه که چطوری میشه دوباره انسانش کرد
    اگه امکان دار به طور دقیق
    ممنون

    پاسخ

    علی رحمانی: پاسخ در تاريخ مرداد ۱۶ام, ۱۳۹۳ ۰۰:۴۹:


    دو تا راه داره.یا اینکه مد دانگارد رو در لانچر تیکشو برداری و یا بری تو معبد دعا کنی که خوب بشی.

    پاسخ

  12. Ali می‌گه:

    سلام من علی هستم میخواستم بپرسم با نصب skse در بازی هیچ تغییری پیدا نمیکنه ؟؟

    آخه من یه جا خونده بودم اگه اینو نصب کنی بعضی از مود ها اجرا نمیشه

    یا نمیشه رمز زد یا اینجور چیزا خلاصه نمیشه یه کار خاصی رو تو بازی انجام داد اگه اطلاعی دارید لطفا بگین !!!

    پاسخ

    دانیال بحرحسینی: پاسخ در تاريخ مرداد ۱۶ام, ۱۳۹۳ ۰۰:۳۳:


    سلام علی جان
    خیر تا جایی که بنده اطلاع دارم هیچ مشکلی به وجود نمیاد. البته ممکن است که مانع اجرای تعداد محدودی از مدها شود. ولی خوب بسیاری از مدهای جالب بازی برای اجرا نیاز به skse دارند.

    پاسخ

    علی رحمانی: پاسخ در تاريخ مرداد ۱۶ام, ۱۳۹۳ ۰۰:۴۷:


    یه مدی مثل مد فالورها که حتما باید از لانچر بازی رو اجرا کنید نه ازskse.

    پاسخ

  13. امیر می‌گه:

    سلام
    می خاستم بدونم میشه در این مد تبدیل به اژدها شد چون از تو youtubeیک ویدیو دیدیم که میشه ؟!!!

    پاسخ

    دانیال بحرحسینی: پاسخ در تاريخ مرداد ۲۷ام, ۱۳۹۳ ۲۲:۲۸:


    با این مد؟خیر.

    پاسخ

  14. احسان می‌گه:

    سلام خدمت دوستانی که هنوز برای فعال کردن مدها مشکل دارن بگم که بعد از نصب بازی یکبار بازی اجرا کرده و اون رو ببندید. بعد به فایل SkyrimPrefs.ini که در محل سیو بازی در پوشه Document هست برید و با note pad باز کنید. بعددقیقا زیر قسمت [Launcher] عبارت bEnableFileSelection=1 را فعال کنید. اگر باز جواب نداد آپدیت ۱٫۹٫۳۲ در محل نصب بازی بریزید. ممکنه انتی ویروس فایل steam_api.dll به عنوان ویروس بشناسه که قبل از کپی کردن اپدیت انتی ویروس غیرفعال کرده ، این فایل رو در انتی ویروس به حالت exclusion یا اعتماد سازی دربیارید تا ممبد بعنوان ویروس نشناسه . طریقه اعتمادسازی فایل به انتی ویروس هم خودتون جستجو کنید.

    پاسخ

  15. احسان می‌گه:

    سلام اقا دانیال. بنده حدود ۱-۲ مدهای جدید اسکایریم دارم.در حال بررسی هستند جهت رفع باگ و مشکلات. و البته علاقه به نویسندگی و دوست دارم بقیه هم راهنمایی کنم. در قسمت تماس با ما ایمیل کردم ولی پاسخی دریافت نکردم. شما می دونید چکار باید کرد؟

    پاسخ

    دانیال بحرحسینی: پاسخ در تاريخ مرداد ۲۹ام, ۱۳۹۳ ۲۲:۰۶:


    با سلام و تشکر بخاطر نامه تون
    بار دیگر از طریق تماس با ما با مدیریت سایت تماس بگیرید. مهندس کریمی پاسخگو خواهند بود.

    پاسخ

  16. sniper.393 می‌گه:

    با سلام وعرض خسته نباشید از سایت خوبتون من ورژن ۱٫۹٫۳۲ را دانلود و نصب کردم داخل بازی هم رفتم درست بود بعد skse کا با ورژن بازی یکی بود رو هم نصب کردم حالا چه از این برنامه چه از لانچر خود بازی می رم منو بازی رو نیاورده من رو بیرون می اندازه مشکل از کجاست؟

    پاسخ

    دانیال بحرحسینی: پاسخ در تاريخ شهریور ۶ام, ۱۳۹۳ ۲۱:۵۲:


    با سلام
    اگر ورزن ها هماهنگ باشد و آنتی ویروس شما فایل های کرک را پاک نکرده باشد مشکلی نخواهد بود.

    پاسخ

  17. sniper.393 می‌گه:

    آقا مشکل حل شد از سایت خوبتون متشکم

    پاسخ

  18. ehsan می‌گه:

    سلام آقا دانیال عزیز. من داستان ۱ مود درست کردم. ویندوزم ۷ ازنوع ۶۴ بیت هستش. نرم افزار Creation Kit از نکسوس دانلود کردم و درمحل نصب ریختم ولی باز هم اجرا نمیشه.اگه میتونی راهنمایی کن چکار کنم.مرسی

    پاسخ

  19. kasra می‌گه:

    سلام
    من فایل ها رو دانلود میکنم ولی در هنگام اکسترک حتی ۱ فایل هم بیرون نمی آید و برای همه فایل های فشرده شده ارور میدهد این را در چند کامپیوتر امتحان کردم و در همه آنها ارور مشاهده میشود
    هیچ فایلی از حالت فشرده خارج نمیشه

    پاسخ

  20. NB می‌گه:

    بازی رو که اجرا میکنم قبل اومدن منو از بازی میاد بیرون….
    هم تو skse-loader هم تو Skayrim-launcher
    لطفن کمک کنید :(

    پاسخ

    دانیال بحرحسینی: پاسخ در تاريخ مهر ۸ام, ۱۳۹۳ ۱۹:۴۵:


    احتمالا در جایی از نصب اشتباهی شده است. ورژن بازی خود را با skse تطابق دهید طبق راهتمای نصب.

    پاسخ

  21. shzma می‌گه:

    با سلام و خسته نباشید خدمت شما
    من خیلی از مد های اسکایریم رو از جمله همین مد رو نصیب کردم ولی اجرا نشد.بازی ای که انجام میدم هم بلک باکسه.راهی وجود داره که مد ها رو اجرا کنم؟

    پاسخ

  22. حسین می‌گه:

    سلام ورژن بازی من ۱٫۱٫۲۱٫۰ هست به ورژن هایی که شما گذاشتین نمی خوره لطفا راهنمایی کنید.

    پاسخ

    دانیال بحرحسینی: پاسخ در تاريخ دی ۱ام, ۱۳۹۳ ۲۰:۲۲:


    آپدیت ۱۹۳۲ را می توانید از بحش دانتلود های گیم ایران دانلود و نصب کنید تا ورژن بازی به روز شود.

    پاسخ

  23. soheil می‌گه:

    ممنون از سایت عالیتون من همیشه از مد اتون راضی بودم بزودی هم vip سایتو میگیرم :X یه مشکل دارم ورژن ۱٫۸ ولی وقتی ۱.۶.۹ رو تو فایل بازیم کپی میکنم بعد روی skse_loader که کلیک میکنم یه ارور میده میگه please update to the last version of skyrim ممنون میشم اگه راهنماییم کنید

    پاسخ

    دانیال بحرحسینی: پاسخ در تاريخ دی ۲۹ام, ۱۳۹۳ ۱۹:۱۶:


    آپدیت جدیدتر شامل همه آپدیت های قبلی می شود. ۱٫۸ جدیدتر هست از ۱٫۶٫ ۱٫۹ هم از همه جدیدتر هست. وقتی اپدیت جدید نصب هست نیازی به نصب قدیمی نیست.

    پاسخ

  24. soheil می‌گه:

    اگه هم راهش اپدیت ۱.۹ باشه بعد هم نصبش کردم مشکلی تو
    dlc dawnguard ایجاد نمیکنه؟ یا مد های دیگه رو دلیت نمیکنه؟

    پاسخ

  25. Amin می‌گه:

    سلام…میخواستم بدونم اینک دانلود جدید نمیزارید؟چون نمیشه دانلود کرد

    پاسخ


شما نیز به جمع هوادارن گیم-ایران در فیس بوک بپیوندید. Facebook.com


.:: ارسال دیدگاه



كاربر محترم، ايميل شما منتشر نخواهد شد ، لطفا ادرس صحيح ايميل خود را بنويسيد

مقررات بخش نظرات :
1- از ارسال نظرات پي در پي خوداري كنيد و منتظر پاسخ كاربران و يا نويسنده باشيد.
2- فقط به نظرات فارسي پاسخ داده خواهد شد و نظرات فينگليش پاسخ داده نميشود.
3- لطفا در مقدار و ميزان سوالات خود در بخش نظرات زياده روي نفرماييد.
4- لطفا به كاربران و مسئولان سايت بي احترامي نكنيد و در صورت مشاهده پي گيري خواهد شد.
5- لطفا نظر و سوال خود را در بخش مناسب ارسال نماييد در غير اين صورت پاسخي نخواهيد داشت.
6- سوالات خارج از بحث خود را ميتوانيد از قسمت تماس باما از بالاي سايت ارسال كنيد.







تمامي حقوق مطالب و تصاوير نزد اين وب سايت محفوظ بوده و هر گونه کپی بردار (شامل مطالب ، تصاویر و تمامی عناصر) از آن در وب سايت ها و وبلاگ ها و نشريات غیر مجاز بوده مگر به رضایت کتبی مسئولین سایت

 

طرح قالب ، رنگ بندي ، چينش عناصر و طراحي كلي ان براي گيم ايران محفوظ بوده و كپي برداري از قالب جرم محسوب شده و از طريق پليس فتا پي گيري ميشود

Copyright © Game-Iran.com